Nexus 4をAndroid 4.2.2(JDQ39)にアップデートすると非公式に利用できていたLTEが利用できなくなるらしい

投稿日時 2月 14th, 2013 by juggly 投稿カテゴリ » Androidニュース
キーワード: ,
コメントは受け付けていません。



Nexus 4をAndroid 4.2.2(JDQ39)にアップデートするとLTE Band 4が使えなくなってしまうとの情報が伝えられています。

Nexus 4は、仕様上はLTE非対応端末ですが、Optimus Gベースということで、LTE対応の通信モデムを内蔵しており、Android 4.2.1までは電話アプリなどから起動できる隠しメニューでLTE方式を選択すると、LTE Band 4(1700MHz)の電波を掴むようになり、データ通信を利用することができていました。

しかし、昨日より配信中のAndroid 4.2.2にアップデートすると、同じ操作でLTEを有効にしようとすると「WCDMA Preferred」に勝手に切替わり、LTEを有効にすることができなくなってしまいました。仕様に合わせるために行った変更なのでしょう。回避策はすぐに出てきそうな気はしますが・・・。



Source : AnandTech

関連する記事一覧

1週間の人気記事ベスト5