「dビデオ」や「Twonky Beam」は今のところAndroid 4.4(KitKat)に対応していない模様

投稿日時 11月 4th, 2013 by juggly 投稿カテゴリ » Androidニュース
キーワード:
コメントは受け付けていません。



私は普段から動画系のアプリの中でも「dビデオ」と「Twonky Beam」をよく利用しているのですが、今のところ、これらのアプリは先週末に発表された新Android OS「Android 4.4(KitKat)」に対応していない模様です。

これは手持ちのNexus 7(2013)にAOSP版Android 4.4のカスタムROMを導入して確認した結果です。もちろん非rootの状態です。

「dビデオ」については「非対応OSバージョン」とは表示されませんでしたが、非対応機種ということでアクセスできず、ログインすらできませんでした。また、「Twonky Beam」はアプリをインストールして操作することは可能でしたが、nasneの録画番組や放送中番組、非DRMの動画ファイルを視聴することはできませんでした(プレイヤー画面で停止して再生されない)。

もう一つよく利用する「Hulu」は問題なく利用できました(ログインや動画の再生などは全てOK)。

Nexus端末には数週間中にAndroid 4.4が配信される予定なので、出来ればそれまでに対応させて欲しいところです。

関連する記事一覧

1週間の人気記事ベスト5

    None Found